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1 介紹

目標
• 瞭解Minitab 使用者介面

• 開啟和檢視工作表

概述
Getting Started with Minitab 17 將介紹一些Minitab 最常被使用到的功能和工作。

多數的統計分析需進行一連串的步驟，通常使用哪些步驟則需依背景知識或者您所研究的領域而定。第 2章至第 5章
示範下列的分析步驟：

• 探查資料

• 進行統計分析

• 評估品質

• 設計一實驗

第 6章至第 9章您將學會下列：

• 利用捷徑自動化未來的分析

• 產生報告

• 製作工作表

• 客製化Minitab

• 使用Minitab Help

範例介紹
一家線上書店有三個地區性的運送中心。每家運送中心使用不同的電腦系統來鍵入和處理訂單資料。該公司想要找出
最有效率的電腦系統，並在每個運送中心使用相同的電腦系統。

在Getting Started with Minitab 17 本書中，您將透過分析運送中心的資料，來學習使用Minitab。您會建立圖表、
執行統計分析，以找出哪個運送中心擁有最有效率的電腦系統。您將專注於此中心的資料上。首先，您建立管制圖
(control charts)，以查看該中心的運送程序是否在管制中。接著執行流程的能力分析(capability analysis)，以查看該
流程的運作是否在規格範圍內。最後，執行一個實驗設計來確定如何改善運送中心的流程。

另外，您也會學到工作指令、產生報告、製作工作表與Minitab 的客製化。
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Minitab 使用者介面
開始您的分析之前，請開啟Minitab 並檢視Minitab 使用者介面。自Windows 的工作列上，選擇開始 (Start) >所
有程式 (All Programs) >Minitab >Minitab 17 Statistical Software。

預設情況下，Minitab 中開啟兩個可見視窗，和一個最小化視窗。

作業視窗 (Session window)
作業視窗(Sessionwindow)以文字格式或數字顯示您的分析結果。另外在此視窗中，您也可以輸入指令的方式，
替代使用Minitab 的功能選單。

工作表
工作表提供您輸入和編排您的資料，這類似於試算表。您可以開啟多個工作表。

Project Manager
第三個視窗是 Project Manager，被最小化在工作表的下方。

作業視窗

工作表
–欄
–列
–儲存格

Project Manager

專案和工作表
在一個專案(Project)中，您可以處理資料、執行分析及產生圖表。專案中可以包含一個或多個工作表(Worksheet)。

Project (.MPJ) 檔案儲存以下項目：

• 工作表

• 圖

• 作業視窗輸出結果

• 作業指令歷程記錄

• 對話框設定

• 圖版視窗輸出

• 選項

Worksheet (.MTW) 檔案儲存以下項目：

7

Getting Started with Minitab 17 介紹



• 資料欄位

• 常數

• 矩陣

• 設計主體

• 欄位描述

• 工作表描述

儲存您的工作為一個專案(Project)檔，將同時保存所有的數據、圖表、對話框設定和選項。儲存您的工作為一個工作
表 (Worksheet) 檔案只保存資料數據。一個工作表檔案可以在多個專案中使用。工作表最多可至4,000欄。一個專案
可容納的工作表數目，只受您電腦記憶體的限制。

資料類型
工作表可以包含以下的資料類型：

數值 (Numeric) 資料
數值，例如：264 或 5.28125。

文字 (Text) 資料
文字、數字、空格和特殊字元符號，例如：Test #4 或北美。

日期/時間 (Date/time) 資料
日期，例如：2013/3/17、17/3/13、Mar-17-2013 或 17-Mar-2013。

時間，例如：上午 08:25:22。

日期/時間，例如：2013/3/17 上午 08:25:22 或 2013/3/17 08:25:22。

開啟並檢查工作表
您可以隨時開啟一個新的空白工作表。您也可以開啟一個或多個包含資料的檔案，例如一個MicrosoftExcel檔案。當
您開啟檔案時，您可將檔案的內容複製到目前的Minitab專案 (project)。在這個專案當中，您對任何工作表中所作的
變動，不會影響到原本已開啟的檔案。

三個運送中心的資料儲存在這個工作表中：ShippingData.MTW。

註 在某些情況下，您會需要在開始進行分析前，先製作您的工作表。更多資訊，請參見第 69頁的準備工作表。

1. 選擇 File > OpenWorksheet。

2. 按下靠近對話框底部位置的 Look in Minitab Sample Data folder 。

3. 在 Sample Data 資料夾中，雙擊Getting Started。

您可以選擇 Tools > Options > General，來改變開啟與儲存Minitab 檔案的預設資料夾。
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4. 選擇 ShippingData.MTW，然後按 Open。

資料以欄的方式排列，也稱為變數 (variables)。欄位編號和名稱顯示於每個欄位的最上方。

日期/時間資
料的欄位

數字資料
的欄位

文字資料
的欄位

欄位名稱

列編號

工作表中的每一列代表單一筆書籍訂單。欄位包含下列資訊：

• Center：運送中心名稱

• Order：訂購日期和時間

• Arrival：交運日期和時間

• Days：運送天數

• Status：運送狀態

「On time」表示書籍運送準時送達；「Back order」表示書籍目前沒有存貨尚無法運送；「Late」表示書籍運送
在訂購後六天以後才送達。

• Distance：運送中心到送交地點之間的距離

下一章
現在您已經開啟了一個工作表，準備好開始使用Minitab。在下一章，您可以使用圖表來檢視資料的常態和檢查變數
之間的關係。
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2 資料繪圖

目標
• 建立、解釋和編輯直方圖 (histogram)

• 使用Minitab Assistant 建立和解釋散佈圖 (scatterplot)

• 安排多個圖在同一頁

• 儲存專案

概述
在您進行統計分析之前，您可以預先利用圖表來探查資料並評估變數之間的關係。同時圖表也可以用來概括研究發現，
有助於解釋統計結果。

您可以從 Graph和 Stat功能表，來使用Minitab 的圖表。內建圖表可協助您解釋結果與評估統計假設的有效性，內
建圖表的使用也可透過許多的統計指令來進行。

Minitab 的圖形功能包含：

• 圖表庫 (pictorial galleries) 協助您選擇圖形類型

• 彈性客製化圖形

• 可變更的圖形元素

• 圖形自動更新選項

本章探討您在前一章中所開啟的運送中心資料之工作表。利用圖形來檢視資料的常態性(normality)、比較平均數和檢
查變數之間的關係。

提示 取得更多有關Minitab 圖形資訊，請至Minitab Help 索引的 Graphs。

探查資料
在進行統計分析前，最好能夠先建立圖表，以顯示出重要的資料特性。針對運送中心的資料，您想要知道每家運送中
心的平均運送時間，以及每家運送中心之資料的變異程度。您也想知道運送中心的資料是否服從常態分配，以確定是
否能使用標準的統計方法來檢定平均數之間是否有差異性。

建立面板式直方圖
要決定運送中心的資料是否為常態分佈，可建立訂單與運送日期之時間間隔的面板式直方圖。

1. 若您是接續前一章，請跳至步驟 5。若否，請開啟Minitab。

2. 選擇 File > OpenWorksheet。
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3. 按下靠近對話框底部位置的 Look in Minitab Sample Data folder 。

4. 在 Sample Data 資料夾中，雙擊Getting Started，然後選擇 ShippingData.MTW。按 Open。

5. 選擇 Graph > Histogram。

6. 選擇With Fit，然後按 OK。

7. 在 Graph variables，輸入Days。

8. 按Multiple Graphs，然後按 By Variables頁籤。

9. 在 By variables with groups in separate panels裡，輸入Center。
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10. 在每個對話框中按 OK。

註

要在大多數Minitab 對話框中選擇變數，請使用下列方法之一：

• 雙擊變數列表中所選擇的變數。

• 反白選取變數列表中的變數，然後按 Select。

• 輸入變數名稱或欄位編號。

依群組區分在單獨面板的直方圖

解釋結果
直方圖呈現資料近似鐘形且大約對稱於平均數，表示每個中心的運送時間大致呈常態分佈。

重新排列面板式直方圖
對您所建立的圖形，要重新排列三個面板，使其更容易進行平均數和變異的比較。

1. 在直方圖上按滑鼠右鍵並選擇 Panel。

2. 點擊 Arrangement頁籤。
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3. 在 Rows and Columns中，選擇 Custom。在 Rows，輸入 3。在 Columns，輸入 1。

4. 按 OK。

以直欄方式排列的面板式直方圖

解釋結果
每個運送中心的平均運送時間皆不相同：

• 中部 (Central)：3.984 天

• 東部 (Eastern)：4.452 天

• 西部 (Western)：2.981 天

直方圖顯示中部與東部運送中心的平均運送時間與運送時間的變動差距相近。相反地，西部中心的平均運送時間較短，
且分散範圍較小。第 22頁的分析資料指出如何使用ANOVA (analysis of variance) 變異數分析，檢測平均數之間是
否具有統計上的顯著差異。

提示 若您的資料有變動，Minitab 可自動更新圖表。到Minitab Help 索引中的 Updating graphs以取得更多有關的資訊。
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編輯標題且增加註解
為了幫助您的主管快速解釋該直方圖，您想要更改標題並增加註解。

1. 雙擊標題 Histogram of Days。

2. 在 Text處，輸入Histogram of Delivery Time。

3. 按 OK。

4. 在直方圖上按滑鼠右鍵並選擇 Add > Footnote。

5. 在 Footnote，輸入Western center: fastest delivery time, lowest variability。

6. 按 OK。
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更改標題且新增註解後的直方圖

解釋結果
此面板式直方圖有了一個更貼切的標題，註解也提供了簡潔的結果說明。

檢查兩個變數間的關係
圖形有助於確認變數之間的關係是否存在及其關係的強度。知道變數間的關係有助於進行更深入的分析，決定哪些變
數是重要的，具有分析的價值。

因為每個運送中心服務一個運送區域，您猜測運送地點對於運送時間不致有太大的影響。為驗證這個假設，確定距離
不是可能的重要影響因子，檢查每個運送中心的運送時間與運送距離之間的關係。

建立群組散佈圖 (Scatterplot)
若要檢查兩個變數間的關係，可以使用一個散佈圖。您可以從Graph功能列選擇散佈圖(Scatterplot)，或使用Minitab
的Assistant功能。Assistant將引導您完成分析，並幫助您有信心的解釋結果。Assistant可以用於大部分基本的統計
檢定、圖形、品質分析和DOE (實驗設計)。

使用 Assistant 在以下幾種情況：

• 您需要協助以選擇正確的工具進行分析。

• 您想擁有較少技術用語且更容易完成的對話框。

• 您想要Minitab 為您檢查分析的假設。

• 您想要輸出結果更加圖形化，並詳細介紹如何解釋您的結果。

1. 選擇 Assistant > Graphical Analysis。

2. 在 Graph relationships between variables，點選 Scatterplot (groups)。

3. 在 Y column，輸入Days。

4. 在 X column，輸入Distance。
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5. 在 Number of X columns，選擇 1。

6. 在 X1，輸入Center。

7. 按 OK。

總結報告 (Summary report)
總結報告包含各運送中心的運送時間與運送距離疊加在同一張圖的散佈圖。該報告還提供了每個運送中心的小散
佈圖。

診斷報告 (Diagnostic report)
診斷報告提供了關於您的資料可能的模式指導。此散佈圖中的點表示運送時間與距離之間沒有明顯的關係。各中
心所配適的迴歸線相對而言都很水平，顯示運送地點與運送中心間的距離，不影響運送時間。
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敘述性統計量報告 (Descriptive statistics report)
敘述性統計量的報告包含了每個運送中心的敘述性統計量。

報告卡 (Report card)
報告卡提供了有關如何檢查是否有異常數據的信息。報告卡還表明 Y變數和 X變數之間似乎存在的關係。Y變數
是運送時間 (Days) 和 X變數是各運送中心的運送距離 (Distance 和 Center)。回想一下，散佈圖表示運送時間與
距離之間沒有關係。然而，有可能在運送時間和運送中心之間有關聯，您將進一步在下一章第22頁的分析資料，
探討它們之間的關係。
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安排多張圖在同一頁
使用Minitab 的圖表版面設定工具，將多張圖表放在同一頁。您可以在版面上加上註解，並編輯版面中的各個圖表。

您可以把總結報告和面板式直方圖放在同一頁，讓您的主管看到運送資料的初步圖形分析結果。

建立一個圖版
1. 請確定散佈圖的總結報告處於活動狀態 (active)，然後選擇 Editor > Layout Tool。

所有開啟的
圖表清單

用來將圖表
移進和移出
版面的工具

下一個要移進
版面的圖

散佈圖的總結報告已經出現在版面當中。

2. 要將兩個圖安排在同一頁中，在 Rows，輸入 1。
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3. 按總結報告且將它拖到版面的右方。

4. 按向右箭頭按鈕 ，將面板式直方圖放到版面的左方。

5. 按 Finish。

圖形版面顯示面板式直方圖和散佈圖。

註 若在您建立版面後，工作表的資料發生改變，Minitab 不會自動更新版面中的圖表。您必須使用各個已更新的圖表，重新建立版面。

版面加註
您要在圖表版面上加上標題說明。

1. 為了確保您選取了整個圖形版面，請選擇 Editor > Select Item > Graph Region。

2. 選擇 Editor > Add > Title。

3. 在 Title處，輸入Graphical Analysis of Shipping Data。

4. 按 OK。
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新增標題的圖版

列印圖版
您可以選擇列印任何Minitab 視窗，包含個別的圖表或整個圖版。

1. 選擇Window > Layout，接著選擇 File > Print Graph。

2. 然後按 OK。

儲存Minitab 專案
Minitab資料儲存在工作表 (Worksheets) 中。您也可以儲存Minitab專案 (projects)，其中包含了多個工作表、作業
視窗輸出結果、圖形、作業的歷史記錄和對話框設定。

1. 選擇 File > Save Project As。

2. 引導至您想儲存檔案之資料夾。
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3. 在 File name處，輸入MyGraphs。

4. 按 Save。

下一章
圖表結果顯示三個運送中心的書籍訂單運送時間各不同。在下一章，將顯示敘述性的統計資料，並執行變異數分析
(analysis of variance；ANOVA)，來檢測各運送中心之間的差異是否具統計上的顯著性。
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3 分析資料

目標
• 資料摘要

• 比較平均數

• 使用 StatGuide (統計指南)

• 使用 Project Manager

概述
在統計的領域中，提供收集、摘要、分析資料及自分析結果中作出結論的原則與方法。統計可用來敘述資料並作推論。
推論可引導決策，協助您改善流程與產品。

Minitab提供許多的統計方法，如：迴歸、ANOVA、品質工具與時間序列等。內建圖表幫助您了解資料並驗證結果。
在Minitab，您也可以顯示與儲存統計資料，並可診斷方法 (diagnostic measures) 的能力與效率。

這一章您要評估延遲與未交訂單的數量，並檢定三個運送中心在運送時間上的差異，是否達到統計上的顯著性。

資料摘要
敘述性統計量 (Descriptive statistics) 摘要並敘述資料的顯著特性。使用顯示敘述性統計量 (Display Descriptive
Statistics) 工具，以了解有多少書籍訂單準時送達，有多少是延遲的，及每個運送中心的未交訂單 (back order) 量。

顯示敘述性統計量
1. 若您是接續前一章，請選擇 File > New，然後選擇Minitab Project並按 OK。若否，則開啟Minitab。

2. 選擇 File > OpenWorksheet。

3. 按下靠近對話框底部位置的 Look in Minitab Sample Data folder按鈕 。

4. 在 Sample Data 資料夾中，雙擊Getting Started，然後選擇 ShippingData.MTW。按 Open。

5. 選擇 Stat > Basic Statistics > Display Descriptive Statistics。

6. 在 Variables，輸入Days。
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7. 在 By variables (optional)，輸入Center Status。

針對多數的Minitab 指令，您只需完成主要的對話框以執行指令。通常您可以使用子對話框來修改分析或顯示額
外的輸出結果，如：圖表等。

8. 按 Statistics。

9. 取消勾選 First quartile、Median、Third quartile、N nonmissing，和 Nmissing。

10. 勾選 N total。

11. 在每個對話框中按 OK。

註 在Statistics子對話框中所做的變動，只會影響目前的作業。欲改變未來作業的預設值，請選擇Tools>Options。展開 Individual
Commands並點選 Display Descriptive Statistics。勾選您要顯示的統計量。當您再度開啟 Statistics子對話框，即會採用新的設
定。

Descriptive Statistics: Days

Results for Center = Central

Total
Variable Status Count Mean SE Mean StDev Minimum Maximum
Days Back order 6 * * * * *

Late 6 6.431 0.157 0.385 6.078 7.070
On time 93 3.826 0.119 1.149 1.267 5.983

Results for Center = Eastern
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Total
Variable Status Count Mean SE Mean StDev Minimum Maximum
Days Back order 8 * * * * *

Late 9 6.678 0.180 0.541 6.254 7.748
On time 92 4.234 0.112 1.077 1.860 5.953

Results for Center = Western

Total
Variable Status Count Mean SE Mean StDev Minimum Maximum
Days Back order 3 * * * * *

On time 102 2.981 0.108 1.090 0.871 5.681

註 作業視窗 (Session window) 顯示的是文字輸出結果，您可以進行編輯、加到 ReportPad，以及進行列印。更多有關 ReportPad 的資
訊，請參見第 61頁的產生報表。

解釋結果
作業視窗個別顯示每個中心的結果。就每個中心而言，您可以在總數欄 (Total Count) 看到未交 (back)、延遲 (late)、
準時 (on time) 訂單的數量：

• 東部運送中心有最多的未交訂單 (8) 與延遲訂單 (9)。

• 中部運送中心有第二多的未交訂單 (6) 與延遲訂單 (6)。

• 西部運送中心有最少的未交訂單 (3)，沒有延遲訂單。

作業視窗輸出結果也包含每個中心運送時間的平均數、標準誤、標準差、最小值與最大值。這些統計量並不存在於未
交訂單。

比較兩個或以上的平均數
在統計分析中，最常用的方法之一為假設檢定 (hypothesis testing)。Minitab 提供許多假設檢定的選擇，包括 t檢定
與變異數分析 (ANOVA)。通常當您進行一個假設檢定時，先假定一個最初主張 (claim) 為真，利用樣本資料來檢定這
個主張是否正確。

假設檢定中包括兩個假設 (主張)：虛無假設 (null hypothesis) (以 H0表示)以及對立假設 (alternative hypothesis) (以
H1表示)。虛無假設為最初的主張，通常是使用過去的研究或常識而建立(通常是製程改善前的現況)。對立假設則是您
相信可能為真的主張 (通常是我們認為製程改善後的結果)。

根據您在前一章中所作的圖形分析，以及上述的敘述性分析，您猜測不同運送中心間之運送天數的平均數，可能有顯
著的統計差異性。為驗證這一點，可執行單因子變異數分析 (one-way ANOVA)，此種檢定方法可用來檢定，按單因
子分類之兩個或以上的平均數是否相等。同時並進行Tukey的多重比較檢定 (Tukey’s multiple comparison test)，以
看出哪個運送中心的平均數有差異 (若 ANOVA檢定結果顯示在三個以上之運送中心的運送天數平均值是有顯著差異
的，才需使用Tukey等多重比較檢定，以驗證哪些運送中心是有相互差異存在的)。此單因子變異數分析，將運送天數
視為反應值 (response)，而運送中心為因子 (factor)。

執行ANOVA
1. 選擇 Stat > ANOVA > One-Way。
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2. 選擇 Response data are in one column for all factor levels。

3. 在 Response，輸入Days。在 Factor，輸入Center。

4. 按 Comparisons。

5. 在 Comparison procedures assuming equal variances下方，勾選 Tukey。

6. 然後按 OK。

7. 按 Graphs。

針對許多統計指令，Minitab 包含圖形，有助於解釋和評估統計假設的有效性。這些圖形稱為內建圖形。

8. 在 Data plots下方，勾選 Interval plot、Individual value plot和 Boxplot of data。
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9. 在 Residual plots之下，選擇 Four in one。

10. 在每個對話框中按 OK。

One-way ANOVA: Days versus Center

Method

Null hypothesis All means are equal
Alternative hypothesis At least one mean is different
Significance level α = 0.05
Rows unused 17

Equal variances were assumed for the analysis.

Factor Information

Factor Levels Values
Center 3 Central, Eastern, Western

Analysis of Variance

Source DF Adj SS Adj MS F-Value P-Value
Center 2 114.6 57.317 39.19 0.000
Error 299 437.3 1.462
Total 301 551.9

Model Summary

S R-sq R-sq(adj) R-sq(pred)
1.20933 20.77% 20.24% 19.17%

Means

Center N Mean StDev 95% CI
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Central 99 3.984 1.280 (3.745, 4.223)
Eastern 101 4.452 1.252 (4.215, 4.689)
Western 102 2.981 1.090 (2.746, 3.217)

Pooled StDev = 1.20933

Tukey Pairwise Comparisons

Grouping Information Using the Tukey Method and 95% Confidence

Center N Mean Grouping
Eastern 101 4.452 A
Central 99 3.984 B
Western 102 2.981 C

Means that do not share a letter are significantly different.

解釋作業視窗輸出結果
假設檢定的決策過程是基於 p值 (p-value)，其代表當虛無假設為真的情況下，錯誤拒絕虛無假設的機率。

• 若p-value 小於或等於事前訂定的顯著水準 (significance level，也稱為 α)，則為拒絕虛無假設，支持對立假設。

• 若 p-value 大於 α，則無法推翻虛無假設，即不拒絕虛無假設而無法支持對立假設。

在ANOVA (Analysis of Variance) 表中，使用 α為 0.05 時，p-value (0.000) 足以證明至少有兩家運送中心的平均運
送時間顯著不同。

Tukey檢定方法的結果包含在群組資訊 (Grouping Information)表中，提供顯著和不顯著的比較結果。由於每一個運
送中心都是在不同的分組中，因此所有的運送中心的平均運送時間均有顯著的不同。

ANOVA圖
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解釋ANOVA圖形
Minitab 的圖形功能包含：

• 四合一殘差圖 (Residual plot)

• 區間圖 (Interval plot)

• 個別值圖 (Individual value plot)

• 盒形圖 (Boxplot)

• Tukey 方法的 95%信賴區間圖

首先檢視殘差圖。然後檢查區間圖、個別值圖和盒形圖，以同時評估平均數是否相等。最後檢視 Tukey 方法的 95%
信賴區間圖，來確認是否具統計顯著性。

解釋殘差圖
利用殘差圖 (residual plots) 來檢定統計假設之合適性，這可透過許多統計指令來達成。

Normal Probability Plot
使用此圖來檢測非常態性 (nonnormality)。若資料點幾乎呈一條直線時，表示殘差值呈常態分布。

Histogram
使用此圖來檢測多個波峰(peaks)、離群值(outliers)與非常態性(nonnormality)。檢查殘差的常態假設，常態資
料的直方圖應大致呈現對稱的鐘型 (bell-shaped)。

Versus Fits
使用此圖來檢測非一致性變異(nonconstant variance)、遺漏的高階項與離群值(outliers)。檢查殘差應隨機分布
於零的周圍。

Versus Order
使用此圖來檢測殘差的時間相依性 (time-dependence)。檢查殘差值應呈無明顯的樣式型態。

就運送資料而言，四合一的殘差圖中未顯示有違反統計假設的情形。

註 在Minitab 中，您可以在不同的頁面上顯示個別的殘差圖。

解釋區間圖、個別值圖和盒形圖
檢查區間圖(interval plot)、個別值圖(individual value plot)和盒型圖(boxplot)。每個圖顯示各運送中心的運送時間
不同，這與前一章的直方圖一致。東部運送中心的盒型圖顯示一個星號，這表示有一個離群值 (outlier)，或者是有一
筆訂單的交貨時間異常的長。

再次檢查區間圖 (interval plot)。區間圖顯示每一個平均數的 95%信賴區間。將您的游標停放在圖中的點來檢視平均
數。將您的游標停放在區間上，可以檢視95%的信賴區間。區間圖指出西部運送中心的平均運送時間(2.981天)最快
速，且信賴區間為 2.75 至 3.22。

解釋 Tukey 95%信賴區間圖
Tukey方法的95%信賴區間圖是用來確認差異的可能範圍，並評估這些差異的實際顯著性的最佳圖形。Tukey方法的
信賴區間題供了以下兩兩的多重比較：

• 東部運送中心平均數減去中部運送中心的平均數

• 西部運送中心平均數減去中部運送中心的平均數
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• 西部運送中心平均數減去東部運送中心的平均數

將您的游標停放在圖中的點來檢視中點、上限和下限的估計值。東部減去中部運送中心的平均數比較，其區間為0.068
至 0.868。也就是說，東部運送中心的平均運送時間減去中部運送中心的平均運送時間是介於 0.068 和 0.868 之間。
東部運送中心的平均運送天數顯著比中部運送中心的長。您同樣地解釋其它 Tukey 信賴區間。另外，請注意到虛線為
零。若一個信賴區間不包含零，其比較的平均數具顯著差異。因此，所有的運送中心的平均運送時間均有顯著的不同。

進入 StatGuide (統計指南)
若您想要獲得更多如何解釋單因子變異數分析的資訊，特別是 Tukey’s 多重比較檢定。Minitab 的 StatGuide 提供了
大多數統計指令之作業視窗輸出結果和圖表有關的細節。

1. 將您的游標放在作業視窗 (Session windows) 的單因子 ANOVA分析輸出結果的任何地方。

2. 在標準工具列上，按 StatGuide按鈕 。

3. 在內容 (Contents)頁籤，按 Tukey’s method。

提示 更多資訊，請參閱第 86頁的 StatGuide (統計指南)。

儲存專案
儲存您在Minitab project 中的所有工作。

1. 選擇 File > Save Project As。

2. 引導至您想儲存檔案之資料夾。

3. 在 File name處，輸入MyStats。

4. 然後按 Save。

使用Minitab 的 Project Manager
現在您已經建立了Minitab 的專案，當中包含一個工作表、數個圖表和您所作之分析的作業視窗輸出結果 (Session
window output)。Project Manager 包含了多個檔案夾，幫助您可以瀏覽、檢視、處理您的Minitab 專案的各個部
分。

利用 Project Manager 來檢視您剛剛進行的統計分析。

檢視作業視窗輸出結果
使用 Project Manager 檢視單因子ANOVA分析在作業視窗的輸出結果。

1. 在 Project Manager 工具列，按 Show Session Folder按鈕 。
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2. 雙擊左方面板中的 One-way ANOVA: Days versus Center。

Project Manager 顯示單因子ANOVA作業視窗輸出結果於右方面板中。

檢視圖形
您還想再查看盒型圖 (boxplot)。您可以雙擊在 Session資料夾的 Boxplot of Days或使用 Project Manager 工具列

上的檢視Graphs 資料夾 (Show Graphs Folder)按鈕 。

1. 在 Project Manager 工具列，按 Show Graphs Folder按鈕 。

2. 雙擊左方面版中的 Boxplot of Days。

Project Manager 在右方面板的圖形視窗中顯示盒型圖 (boxplot)。
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下一章
敘述性統計量與變異數分析 (ANOVA) 的結果指出西部運送中心的延遲與未交訂單數最少，運送時間也最短。在下一
章，您會建立一個管制圖(control chart)並執行流程的能力分析(capability analysis)，來探究西部運送中心的流程是
否能維持穩定，是否有能力在規定範圍內運作。
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4 評估品質

目標
• 建立並解釋管制圖 (Control charts)

• 增加階段至管制圖

• 更新管制圖

• 增加日期/時間標籤至管制圖

• 執行並解釋能力分析 (Capability analysis)

概述
品質是指產品或服務達到客戶要求的程度。品質專業人員的共同目標為降低不良率(defect rates)、在規格範圍內製造
產品、和運送時間的標準化等。

Minitab提供多種方法，協助您以客觀、量化的方式進行品質評估。這些方法包括管制圖 (control charts)、品質規劃
工具 (quality planning tools)、和量測系統分析 (measurement systems analysis) (即為量測儀器之研究 (gage R&R
studies)、製程能力(process capability)與可靠度/存活分析(reliability/survival analysis)。本章討論管制圖與製程能
力。

您可以透過下列方式自行定義Minitab 的管制圖：

• 在您增加或更改資料後，自動更新管制圖。

• 選擇如何估計參數和管制界限 (control limits) 的方法。

• 顯示特殊原因 (special cause) 之檢驗法則和歷史階段設定之功能。

• 客製化管制圖，諸如加入參考線 (reference line)、改變顯示尺度 (scale)、修改標題等屬性的客製化功能。

您可以在管制圖建立時或之後，進行客製化。

Minitab 的製程能力分析功能包括：

• 針對多種資料分布類型分析製程資料，包括常態、指數 (Exponential)、Weibull、Gamma、Poisson，及二項式
(Binomial) 等。

• 顯示多種圖表可用於驗證製程是否在管制中，資料是否呈現所選定的分布類型。

前一章您所進行的圖表與統計分析，顯示西部運送中心的運送時間最短。本章中，您可確定西部運送中心的流程是否
能維持穩定 (在管制中)，並且能夠在規格範圍內運作。

評估製程穩定性
在您的數據若出現不尋常的趨勢，表示特殊原因變異 (special-cause variation) 的存在，也就是指不屬於該製程之正
常部分的變異。利用管制圖來檢測是否存在特殊原因變異，並評估某段時間的製程穩定性 (process stability)。
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Minitab 管制圖顯示製程的統計量。製程統計量包含子群組平均數 (subgroup means)、個別觀察值、加權統計量
(weighted statistics) 和不良個數 (numbers of defects)。Minitab管制圖同時也顯示一個中心線和上下管制界線。中
心線是您所選擇用來評估品質之統計量的平均值。若製程在管制中，圖中的點將圍繞中心線隨機地變化。管制界限是
基於製程中預期的隨機變異所計算。上管制界限 (UCL) 是距離中心線上方的 3倍標準差之處。下管制界限 (LCL) 是指
距離中心線下方的 3倍標準差之處。若製程在管制中，管制圖中的所有點皆落於上下管制界限之間。

針對所有的管制圖，您可以修改Minitab的圖表預設值(default chart specifications)。例如：您可以自行定義製程標
準差的預估方法、訂定特殊原因的檢測法則，和顯示製程歷史階段 (historical stages) 等。

建立一個 Xbar-S 管制圖
建立一個Xbar-S管制圖以同時監看製程之平均數與變異情況。此管制圖在一張圖上顯示一個平均數管制圖(XbarChart)
和一個標準差管制圖(SChart)。當您的子群組(subgroups)數量 (每個子群組之樣本個數)在9個或以上的時候，建議
使用 Xbar-S 管制圖。

為了確定運送流程是否能隨時間維持穩定，西部運送中心的經理隨機選擇 10個樣本，以 20天為期。

1. 若您是接續前一章，請選擇 File > New，然後選擇Minitab Project並按 OK。若否，則直接開啟Minitab。

2. 選擇 File > OpenWorksheet。

3. 按下靠近對話框底部位置的 Look in Minitab Sample Data folder按鈕 。

4. 在 Sample Data 資料夾中，雙擊Getting Started，然後選擇Quality.MTW。按 Open。

5. 選擇 Stat > Control Charts > Variables Charts for Subgroups > Xbar-S。

6. 選擇 All observations for a chart are in one column，然後輸入Days。

7. 在 Subgroup sizes，輸入Date。

您只需完成主要的對話框，即可建立管制圖。不過，您可以按任何鍵選擇選項，將您的管制圖客製化。

8. 按 OK。
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Xbar-S 管制圖

提示 將您的游標停放在管制圖中的點來檢視資料訊息。

解釋 Xbar-S 管制圖
管制圖中的所有點皆落於上下管制界限之間。因此，流程之平均數與流程之標準差是在統計管制內，亦即流程是穩定
的。流程之平均數 (X) 為 2.985。平均標準差 (S) 為 0.631。

增加階段至管制圖
您可以使用管制圖上的階段來顯示製程如何隨特定時段產生變化。在每個階段Minitab會重新計算中心線和管制界限。

西部運送中心的經理在 3月 15日更改了流程。您想要確認該流程在作此變更之前和之後是否穩定。

1. 按Ctrl+E開啟上一個使用的對話，或選擇Stat>Control Charts>VariablesCharts for Subgroups>Xbar-S。

提示 Minitab 儲存您專案中的對話框的設定。要重新設置一個對話框的設定，請按 F3。

2. 按 Xbar-S Options，然後按 Stages頁籤。

3. 在 Define stages (historical groups) with this variable，輸入Date。

4. 在When to start a new stage之下，選擇With the first occurrence of these values並輸入 3/15/2013。

5. 在每個對話框中按 OK。
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Xbar-S 階段性管制圖

解釋結果
管制圖中的所有點在流程改變的前後，皆落於上下管制界限之間。在第二階段的流程平均數(X)為2.935，而平均標準
差 (S) 為 0.627。

註 預設情況下，Minitab顯示最後階段的上下管制界限和中心線的標籤。若要顯示所有階段的標籤，請按Xbar-SOptions，然後按Display
頁籤。在 Other下方，勾選 Display control limit / center line labels for all stages。

增加資料並更新管制圖
您可以在資料改變時，更新所有的管制圖和圖形 (莖葉圖 (Stem-and-Leaf) 除外)，而不須重新建立圖表。

在您建立 Xbar-S 管制圖後，西部運送中心的經理提供您更多在 3/24/2013 收集的資料。將這些資料加到工作表，並
更新管制圖。

增加資料至工作表
您需要將日期/時間的資料加入到C1欄位中，數字資料加到C2欄位中。

1. 按工作表 (worksheet)，使之成為活動狀態 (active)。

2. 點擊 C1欄的任一儲存格，然後按 End以移到工作表下方。
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3. 將 3/24/2013 這個日期加到第 201–210 列：
a. 在 C1 欄的第 201 列，輸入 3/24/2013。
b. 選取包含 3/24/2013的儲存格，將游標放到儲存格右下角的自動填滿控制點。當游標出現一個十字形的標記

(+ )時，按下Ctrl並拖曳游標至第210列，以重覆的日期值填滿儲存格。當您按住 Ctrl時，在自動填滿的十
字形標記上方會出現一個十字形上標(++)。此符號在日期/時間資料，表示加到儲存格中的值是重覆的，而不
是連續的 (sequential)。

4. 從 201 列起，將以下的資料加到C2：

3.60 2.40 2.80 3.21 2.40 2.75 2.79 3.40 2.58 2.50

當您輸入資料時，按Enter往下移動至下一個儲存格。如果資料輸入方向的箭號往右，按一下該箭號則改為向下。

資料輸入方向的箭號

5. 確認您正確輸入了資料。

更新管制圖
1. 在平均數與標準差管制圖上按滑鼠右鍵，選擇 Update Graph Now。
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更新後顯示新群組的 Xbar-S 管制圖

Xbar-S管制圖現在包含了新的子群組。平均數 (X = 2.926) 和標準差 (S = 0.607) 稍有改變，但流程看來仍在管制中。

註 要自動更新所有的圖形與管制圖，請選擇 Tools >Options。展開Graphics並點選Other Graphics Options。勾選On creation, set
graph to update automatically when data change。

更改 x軸為日期標籤
預設情況下，Xbar-S 管制圖的群組以連續的數字順序標記。您可以編輯 x軸顯示為日期。

1. 雙擊 Xbar 管制圖 (上方圖) 的 x 軸。

2. 在 Edit Scale對話框，點擊 Time頁籤，然後在 Time Scale下方，選擇 Stamp。在 Stamp columns (1-3,
innermost first)，輸入Date。

3. 按 OK。

4. 在 S管製圖的 x軸上重複上述動作。
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編輯 x軸後的 Xbar-S 管制圖

解釋結果
現在各個管制圖的 x軸皆以日期顯示，取代了原本的子群組編號。

評估製程能力
在您確定了某一製程在統計管制中之後，接著您想知道這個製程是否為有能力的(capable)。當一個製程是有能力的，
意指若一個製程能達到規格要求，並產出「良好」的零件或結果。您藉由比對製程變異的範圍(spread)與規定的規格
界限範圍，來評估製程的能力 (capability)。

重要 若製程不在管制中，則不要評估其製程能力，因為該製程能力的估計可能會有大量的誤差發生。

能力指標(Capability indices)或製程統計量，是評估製程能力的簡單方式。因為製程指標將製程複雜的資訊縮減為單
一個數據，容易用來進行不同製程之間的比較。

執行一個製程能力分析
現在您知道運送流程在統計管制中，執行能力分析以確定書籍運送流程是否在規定的限制內，運送時間是否可接受。
由於西部運送中心的經理認為訂購物品於 6天之後收到則視為延遲，規格上限 (USL) 為 6。其經理沒有指定下規格界
限 (LSL)。運送流程之時間分布大致呈常態，所以您可使用常態分布進行分析。

1. 選擇 Stat > Quality Tools > Capability Analysis > Normal。

2. 在 Data are arranged as之下，選擇 Single column。輸入Days。

3. 在 Subgroup size處，輸入Date。
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4. 在 Upper spec處，輸入 6。

5. 按 OK。

運送流程的能力分析

解釋結果
Cpk 是潛在的流程能力 (potential process capability) 之衡量。Ppk 為整體的流程能力 (overall process capability)
之衡量。Cpk和Ppk均大於一般接受的最小值1.33 (亦即六標準差管理中之達到4倍標準差水準)。這些統計量顯示西
部運送中心的流程為有能力的 (capable)，並且在可接受的時間範圍內完成訂單交付。
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儲存專案
儲存您在Minitab project 中的所有工作。

1. 選擇 File > Save Project As。

2. 引導至您想儲存檔案之資料夾。

3. 在 File name處，輸入MyQuality。

4. 然後按 Save。

下一章
品質分析顯示西部運送中心的流程在管制中，且有能力符合規格限制。在下一章，您會設計一個實驗，並分析其結果，
以研究進一步改善西部運送中心之運送流程的方法。
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5 設計一個實驗

目標
• 熟悉Minitab 中的實驗設計功能

• 建立因子設計 (factorial design)

• 檢視設計並輸入資料至工作表

• 分析設計並解釋結果

• 使用所選定儲存的模型來建立因子圖並預測反應值

概述
實驗設計 (design of experiments, DOE) 功能提供一個方法，可同時研究多個變數 (input variables) 對於一個輸出變
數 (反應) (output variable (response) ) 的影響。這些實驗包含了一系列的試驗 (runs) 或測試，在當中對變數做了有
系統、步驟的改變。在每個試驗中收集資料。您使用DOE來確認流程的情況和影響品質的產品組成元件，然後決定可
獲致最佳化結果的因子設定。

Minitab 提供四種實驗設計方法：因子設計 (factorial designs)、反應曲面設計 (response surface designs)、混合設
計 (mixture designs)、與田口 (穩健) 設計 (Taguchi (robust) designs)。您依照Minitab 中的步驟，來建立、分析與
繪製實驗設計，所有設計類型步驟相似。在您執行試驗，並輸入結果後，Minitab 提供多種分析和圖表工具，來幫助
您了解這些結果。雖然這一章是示範建立和分析因子設計(factorial design)的典型步驟。您也可以將這些步驟應用到
您在Minitab 中所建立的任何設計上。

Minitab 實驗設計 (DOE) 指令的特性包括：

• 實驗設計目錄 (Catalogs) 讓您從中選擇，使設計的建立更簡化

• 在您訂定設計屬性後，自動建立並儲存您的設計

• 顯示和儲存診斷統計量 (diagnostic statistics) 的能力，幫助您解釋結果

• 圖形協助您解釋和呈現這些結果

本章中，您調查可能減少訂單交運準備所需時間的兩個因子：訂單處理系統和包裝程序。

西部運送中心正在實驗一套新的訂單處理系統。您想確定它是否會減少準備訂單所需的時間。此外，中心有兩種不同
的包裝程序。您想要知道哪一個比較有效率。您決定進行一項因子實驗，以確定哪一種因子組合，能使訂單交運的準
備時間最低。

建立一個實驗設計
在您可以輸入或分析Minitab 中的試驗數據之前，您首先應建立此實驗之設計，並將之儲存在工作表。Minitab 提供
多種設計。
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因子 (Factorial)
包含 2水準全因子設計 (2-level full designs)、2水準部分因子設計 (2-level fractional designs)、分裂區集設計
(split-plot designs) 和 Plackett-Burman 設計。

反應曲面 (Response surface)
包含中央合成設計 (central composite designs) 和 Box-Behnken 設計。

混合 (Mixture)
包含單體重心設計(simplex centroiddesigns)、單體格子設計(simplex latticedesigns)和極端頂點設計(extreme
vertices designs)。

田口 (Taguchi)
包含 2水準設計、3水準設計、4水準設計、5水準設計和混合水準設計。

視您的實驗需求，選擇適當的設計。從 Stat > DOE功能表，選擇您的設計。您也可以點選 Tools > Toolbars開啟適
當的工具列。在您選擇了所要建立的設計及其功能後，Minitab 會自動建立設計，並替您儲存在工作表中。

選擇一個設計
您想要建立一個因子設計來檢視訂單處理系統和包裝程序這兩個因子，與訂單交運準備所需的時間，是否具有某種關
係。

1. 選擇 File > New，點選Minitab Project，然後按 OK。

2. 選擇 Stat > DOE > Factorial > Create Factorial Design。

當您在Minitab 中建立一個設計時，最初只有兩個按鈕 Display Available Designs和 Designs是啟動的。其他
按鈕會在您完成 Designs的子對話框後啟動。
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3. 按 Display Available Designs。

針對多數的設計類型，Minitab會在DisplayAvailableDesigns的對話框中，顯示所有可能的設計及所需的試驗
次數。

4. 按 OK回到主要對話框。

5. 在 Type of Design之下，選擇 2-level factorial (default generators)。

6. 在 Number of factors，選擇 2。

7. 按 Designs。

子對話框的上方區塊，顯示了該設計類型全部現有的設計，和您選擇的因子數量。在這個例子中，因為您執行一
個二因子的因子實驗設計，您只有一個選擇：四次試驗的全因子設計 (full factorial design)。一個實驗具有二個
2水準 (2-level) 的因子，包含 22 (即 4) 種可能的因子水準組合。

8. 在 Number of replicates for corner points，選擇 3。

9. 按 OK回到主要對話框。

現在其餘的按鈕已被啟動。

輸入因子名稱和設定因子水準
Minitab使用因子名稱作為因子的分析結果輸出和圖形的標籤。如果您未輸入因子水準，Minitab會將低水準設在–1，
高水準設在 1。

1. 按 Factors。

2. 在 Factor A列的 Name處，輸入OrderSystem。在 Type之下，選擇 Text。在 Low處，輸入New。在 High
處，輸入Current。
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3. 在 Factor B列的 Name處，輸入 Pack。在 Type之下，選擇 Text。在 Low處，輸入A。在 High處，輸入 B。

4. 按 OK回到主要對話框。

隨機化並儲存設計
Minitab 預設了所有設計類型的試驗順序 (the run order)，田口設計 (Taguchi designs) 除外。隨機化有助確定模型
符合特定的統計假設。同時隨機化也有助降低未包含在研究中之因子的影響性。

設定隨機資料產生器 (random data generator) 的隨機種子 (base) 可確保您於每次建立設計時，取得相同的試驗順
序。設置隨機種子適合用於展示目的，在這個例子中，使用了設定隨機種子功能，以提供相同的試驗順序。

1. 按 Options。

2. 在 Base for random data generator處，輸入 9。

3. 確定已選取 Store design in worksheet。

4. 在每個對話框中按 OK。

檢視設計
在您每次建立設計時，Minitab 將設計的資訊和因子儲存在工作表的欄位中。
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1. 開啟最大化資料視窗，查看典型設計的結構。您也可以在GettingStarted的資料夾中，開啟DOE.MTW工作表。
DOE.MTW當中包含了設計和反應資料。

試驗順序(RunOrder)欄 (C2)代表收集資料時依循的順序。若您不將設計隨機化設定，標準順序(StdOrder)欄和試驗
順序 (RunOrder) 欄則會完全相同。

在這個例子中，因為您沒有加入中心點 (center points) 或集區 (blocks)，所以Minitab 將所有在 C3和 C4的值設定
為 1。您輸入的因子儲存於C5 (OrderSystem) 和 C6 (Pack) 欄位。

註 您可以使用 Stat > DOE > Display Design以便在工作表中的隨機與標準順序顯示之間，以及編碼與未編碼 (coded and uncoded) 的
顯示之間，進行轉換。要改變設定或名稱，使用 Stat > DOE >Modify Design。若您只需改變因子名稱，您可以直接在工作表中輸入。

將資料輸入至工作表
在您進行實驗並收集資料後，您可以將資料輸入到工作表。您所測量的特性稱為反應變數 (response)。

在這個例子裏，您測量訂單交運準備所費的時數。您可以從實驗中取得下列資料：

14.72 9.62 13.81 7.97 12.52 13.78 14.64 9.41 13.89 13.89 12.57 14.06

1. 在工作表，按 C7的欄名儲存格，輸入Hours。
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2. 在 Hours 欄位，輸入上列觀察所得的時數。

除了含有設計資訊的欄位以外，您可以在其他任何欄位中輸入資料。您也可以針對一個實驗輸入多個反應變數，
但每欄僅可輸入一項反應變數。

註 要印出資料收集表格，可選擇 File > Print Worksheet。確定勾選 Print Grid Lines。在進行實驗時，使用此表格來記錄測量結果。

分析設計
在您建立了一個設計，且輸入反應資料之後，您可以針對資料配適合適的模型，並產出圖表來評估效應。利用這些從
配適模型和圖表所得的結果，來查看在降低訂單交運準備的所費時數上，哪些是重要的因子。

配適模型
因為工作表已包含了一個因子設計，Minitab 啟動 DOE > Factorial功能表指令，Analyze Factorial Design和
Factorial Plots。在這個例子當中，您先進行配適模型的工作。

1. 選擇 Stat > DOE > Factorial > Analyze Factorial Design。

2. 在 Responses處，輸入Hours。
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3. 按 Terms。確認在 Selected Terms的方塊中，有 A:OrderSystem、B:Pack和 AB。

在分析設計時，一定要使用 Terms的子對話框來選取要包含在模型中的效應項。您可以利用箭頭按鈕，加入或移
除因子和交互作用 (interactions)。利用勾選方塊將區集 (blocks) 和中心點 (center points) 包含在模型之中。

4. 按 OK。

5. 按 Graphs。

6. 在 Effects Plots之下，勾取 Pareto和 Normal。

只有在因子設計中才有效應圖。所有的設計類型均可顯示用來檢測模型假設的殘差圖 (Residual plots)。

7. 在每個對話框中按 OK。
Minitab使用您在 Terms子對話框所選取的效應項來配適模型，結果顯示在作業視窗(Sessionwindow)，並儲存
模型於工作表檔案。當您確定一個可接受的模型之後，您可以使用儲存的模型進行後續分析。

找出重要的效應項
您可以使用作業視窗輸出結果(Sessionwindowoutput)和兩種效應圖，來決定何種效應對於您的流程而言是重要的。
首先，檢視作業視窗輸出結果。

Factorial Regression: Hours versus OrderSystem, Pack
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Analysis of Variance

Source DF Adj SS Adj MS F-Value P-Value
Model 3 53.894 17.9646 40.25 0.000
Linear 2 44.915 22.4576 50.32 0.000
OrderSystem 1 28.768 28.7680 64.46 0.000
Pack 1 16.147 16.1472 36.18 0.000

2-Way Interactions 1 8.979 8.9787 20.12 0.002
OrderSystem*Pack 1 8.979 8.9787 20.12 0.002

Error 8 3.571 0.4463
Total 11 57.464

Model Summary

S R-sq R-sq(adj) R-sq(pred)
0.668069 93.79% 91.46% 86.02%

Coded Coefficients

Term Effect Coef SE Coef T-Value P-Value VIF
Constant 12.573 0.193 65.20 0.000
OrderSystem 3.097 1.548 0.193 8.03 0.000 1.00
Pack -2.320 -1.160 0.193 -6.01 0.000 1.00
OrderSystem*Pack 1.730 0.865 0.193 4.49 0.002 1.00

Regression Equation in Uncoded Units

Hours = 12.573 + 1.548 OrderSystem - 1.160 Pack + 0.865 OrderSystem*Pack

Alias Structure

Factor Name

A OrderSystem
B Pack

Aliases

I
A
B
AB

您配適一個全模型 (full model)，當中包含了兩個主要效應和二階交互作用 (two way interaction)。當在 Coded
Coefficients 表中的 p值小於 α，表示其效應具統計顯著影響。在預設水準為 0.05 之下，下列的效應具顯著性：

• 訂單處理系統 (OrderSystem) 和包裝程序 (Pack) 之主效應

• 訂單處理系統和包裝程序交互作用 (OrderSystem*Pack) 之效應

解釋效應圖
您也可以評估標準化效應的常態機率圖 (normal probability plot) 與柏拉圖 (Pareto 圖)，以查看是什麼效應影響了反
應變數，亦即時數 (Hours)。
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1. 要檢視常態機率圖，選擇Window > Effects Plot for Hours。
重要的項目用方塊符號作識別。OrderSystem (A)、Pack (B) 和 OrderSystem*Pack (AB) 均為顯著，因為它
們的 p值小於 0.05 的 α。

2. 要檢視柏拉圖，選擇Window > Effects Pareto for Hours。
Minitab 在柏拉圖 (Pareto) 上顯示效應的絕對值。任何超過參考線的效應即具顯著性。OrderSystem (A)、
Pack (B) 和 OrderSystem*Pack (AB) 均為顯著。

使用所儲存的模型用於後續分析
您已經確定了一個包含顯著效應的模型，並且Minitab 將模型儲存於工作表中。在反應變數的欄位名稱顯示一個勾選
標記，用以表示所儲存的最新模型。將您的游標停放在標記上，以查看模型的摘要。
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您可以使用所儲存的模型來進行額外的分析，以更好瞭解您的結果。下一步，您將建立因子圖，以確定最佳的因子水
準設置，並使用Minitab 的 Predict分析來預測那些設定所需的時數。

建立因子圖
您可使用所儲存的模型來建立一個主效應圖和交互作用圖，將效應作視覺化的呈現。

1. 選擇 Stat > DOE > Factorial > Factorial Plots。

2. 確認在 Selected的方塊中，有 OrderSystem和 Pack。

3. 然後按 OK。

解釋因子圖
因子圖包含主效應圖和交互作用圖。一個主效應是一個因子在二水準的平均反應值之間的差異。主效應圖顯示使用兩
種訂單處理系統的各自平均處理時間 (Hours) 和使用兩種包裝程序的各自平均處理時間 (Hours)。交互作用圖顯示了
訂單處理系統和包裝程序兩個因子對於反應值 (處理時間) 的影響。因為交互作用表示一個因子的效應取決於其他因子
的水準，評估交互作用是極為重要的工作。
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1. 要檢視主效應圖，選擇Window >Main Effects Plot for Hours。

這一條線是實
驗中全部試驗
的平均數。

這一點是使用現有訂
單處理系統之所有
試驗的平均數。

這一點是使用新訂單處理系
統之所有試驗的平均數。

每一個點代表一個因子的單一水準的平均處理時間。水平中心線表示所有實驗次數的平均處理時間。該圖的左側
面板顯示使用新訂單處理系統處理訂單所花的時間，比使用當前訂單處理系統的時間更少。右方面板顯示使用包
裝程序 B處理訂單的時間，比使用包裝程序A所花的時間少。

如果因子之間沒有顯著的交互作用，主效應圖則充分地描述每個因子和反應值之間的關係。但是由於交互作用是
顯著的，您也應該檢查交互作用圖。兩個因子之間顯著的交互作用，可能會影響主要效應的解釋。

2. 選擇Window > Interaction Plot for Hours，讓交互作用圖成為活動狀態 (active)。

垂直刻度 (y-軸) 是反應
變數 (response) 的單位
(時數(Hours))。

這一點是使用新訂單處
理系統和包裝程序A，
在包裝的準備上，所需
的平均時間。

圖例顯示
包裝 (Pack)
因子的水準
(levels)。

水平刻度 (x-軸) 顯示訂單系統
(OrderSystem) 因子的水準。

交互作用圖中的每個點表示因子水準的不同組合的平均處理時間。如果線是不平行的，表示兩個因子之間有交互
作用。這個圖表示由新訂單處理系統和包裝程序 B所處理的書籍訂單，在準備上所費的時數最少 (約 9個小時)。
由現有訂單處理系統和包裝程序A所處理的訂單，在準備上所費的時間最長(約14.5個小時)。因為包裝程序B這
條線的斜率較陡，您的結論是，當使用包裝程序 B取代包裝程序A時，新的訂單處理系統所產生的效應較大。

基於實驗結果，您建議西部運送中心使用新訂單處理系統和包裝程序 B，來減少訂單處理的時間。

預測反應值
您確定了儲存在工作表中的實驗設計 (DOE)模型的最佳設置。您可以使用所儲存的模型來預測這些設置的流程時間。

1. 選擇 Stat > DOE > Factorial > Predict。

2. 在 OrderSystem之下，選擇 New。
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3. 在 Pack之下，選擇 B。

4. 按 OK。

Prediction for Hours

Regression Equation in Uncoded Units

Hours = 12.573 + 1.548 OrderSystem - 1.160 Pack + 0.865 OrderSystem*Pack

Variable Setting
OrderSystem New
Pack B

Fit SE Fit 95% CI 95% PI
9 0.385710 (8.11055, 9.88945) (7.22110, 10.7789)

解釋結果
作業視窗輸出結果顯示了模型方程式及相關因子設置。在這些因子設置下，配適值 (也稱為預測值)為 9小時。然而，
所有的估計皆包含不確定性，因為它們使用樣本資料。而 95％信賴區間為平均準備時間可能值的範圍。如果您使用
新訂單處理系統和包裝程序 B，則您有 95％的信心，所有訂單之平均準備時間將為 8.11 和 9.89 小時之間。

儲存專案
1. 選擇 File > Save Project As。

2. 引導至您想儲存檔案之資料夾。

3. 在 File name處，輸入MyDOE。

4. 然後按 Save。
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下一章
因子實驗(factorial experiment)顯示您可以藉由使用新訂單處理系統和包裝程序B，降低西部運送中心在訂單準備上
所需的時間。在下一章，您會學到如何使用指令語言，並建立和執行執行檔，在收集到新的資料時，很快地重新執行
分析。
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6 使用作業指令

目標
• 啟用和輸入作業指令

• 使用作業指令執行分析

• 利用Command Line Editor (指令編輯器) 重新執行一系列的作業指令

• 建立並執行執行檔 (Exec)

概述
每個功能表指令有一個相對應的作業指令(session command)。作業指令包含一個主要指令，通常情況下會有一個或
以上的子指令(subcommands)。主要指令和子指令後可能會接著一系列的內容說明(arguments)，這些可能是欄位、
常數或矩陣、字串、或數字。使用作業指令，可快速地重新執行一項於目前或日後作業中的分析，或是作為功能表指
令的替代選擇。Minitab 提供三種方式使用作業指令：

• 在 Session視窗或 Command Line Editor輸入作業指令。

• 從 History資料夾複製作業指令至 Command Line Editor。

• 複製並儲存作業指令為一個執行檔。

當您啟用了作業指令，且從功能表以點選方式執行指令時，相對應的作業指令與您的報表字元輸出，會出現在作業視
窗中。這個技巧提供了一個便利的方法，來學習作業指令。

當一有新的資料，西部運送中心便持續蒐集並分析運送時間。在第 33頁的評估品質中，您用三月份的資料進行能力
分析。在本章中，您使用作業指令，進行四月份資料的能力分析。

啟用和輸入作業指令
使用作業指令的一個方法，是直接在作業視窗的指令提示(commandprompt)中，輸入指令。不過，Minitab在作業
視窗中，不預設顯示指令提示，要直接輸入指令，您必須啟用這個提示。

啟用作業指令
1. 若您是接續前一章，請選擇 File > New，然後選擇Minitab Project並按 OK。若否，則直接開啟Minitab。

2. 選擇 File > OpenWorksheet。

3. 按下靠近對話框底部位置的 Look in Minitab Sample Data folder按鈕 。

4. 在 Sample Data 資料夾中，雙擊Getting Started，然後選擇 SessionCommands.MTW。按 Open。

5. 按作業視窗 (Session window) 其成為活動狀態。
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6. 選擇 Editor > Enable Commands。

在作業視窗顯示MTB>提示。

7. (可選擇) 在往後所有的Minitab 作業中，啟用作業指令為預設。
a. 選擇 Tools > Options。展開 Session Window並點選 Submitting Commands。
b. 在 Command Language之下，按 Enable。

使用作業指令執行分析
在第 33頁的評估品質，您進行了製程能力分析，以確定運送時間是否在規格範圍內 (少於六個運送日 )。要執行這項
分析，您使用 Stat > Quality Tools > Capability Analysis > Normal。然後，您輸入資料欄位、群組欄位與上規格
界限。

持續評估西部運送中心的運送時間，您計畫定期重覆進行這項分析。當您收集新資料時，您可以使用一些作業指令重
覆這項分析。

1. 在作業視窗 (Session window) 的MTB >提示處，輸入 CAPABILITY 'Days' 'Date';

分號表示您想要輸入子指令。

2. 按 Enter。

請注意MTB >變成了 SUBC>。使用 SUBC>提示，加入之前製程能力分析時，所使用的各種選項的子指令。

3. 在 SUBC>提示處，輸入 USPEC 6.

句點表示指令序列結束。

4. 按 Enter。
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四月份運送資料的能力分析

提示 更多有關特定作業指令的資訊，請在指令提示處，輸入 Help和指令名稱的前四個字母。

重新執行一系列指令
Minitab產生大部分功能表的作業指令，並將之儲存在History資料夾。您可以選取它們，並選擇 Edit > Command
Line Editor重新執行這些指令。

使用 History資料夾和 Command Line Editor來重新執行能力分析。

1. 選擇Window > Project Manager。

2. 按 History資料夾。

3. 點選 CAPABILITY 'Days' 'Date';，然後按住 Shift並點選 USPEC 6.。
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4. 選擇 Edit > Command Line Editor。

5. 按 Submit Commands。

四月份運送資料的能力分析

您已經在幾個簡單的步驟中，重新建立了能力分析。

利用執行檔來重覆執行分析
執行檔 (Exec)是一個文字檔，包含了一系列的Minitab指令。要重覆執行分析而不使用功能表指令或輸入作業指令，
您須將指令儲存為一個執行檔，然後執行該執行檔。

提示 欲獲得更多有關 Execs 及其他更複雜之巨集的資訊，選擇 Help > Help。在 References之下，按Macros。
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從History 資料夾建立執行檔 (Exec)
將能力分析作業指令儲存為一個執行檔。

1. 選擇Window > Project Manager。

2. 按 History資料夾。

3. 點選 CAPABILITY 'Days' 'Date';，然後按住 Shift並點選 USPEC 6.。

4. 在選取的文字上按滑鼠右鍵，選擇 Save As。

5. 引導至您想儲存檔案之資料夾。

6. 在 File name處，輸入 ShippingGraphs。

7. 在 Save as type中，選擇 Exec Files (*.MTB)。按 Save。

重新執行指令
您可以執行該執行檔來重覆進行這個分析。

1. 選擇 File > Other Files > Run an Exec。

2. 按 Select File。

3. 選擇 ShippingGraphs.MTB 檔案，然後按 Open。
Minitab 執行執行檔中的指令，以產生能力分析。
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四月份運送資料的能力分析

若欄位名稱相符，您可以使用任何工作表來執行執行檔。因此，您可以將這個檔案與其他需要進行相同分析的Minitab
使用者分享。例如：西部運送中心的經理可能會想要將ShippingGraphs.MTB此能力分析執行檔，與其他運送中心的
經理分享，如此他們就可以對各自的運送資料，進行相同的分析。若您要用不同的工作表或不同的欄位，來使用此執
行檔，可使用文字編輯器，如：記事本 (Notepad)，來編輯此 Exec 檔。

儲存專案
儲存您在Minitab project 中的所有工作。

1. 選擇 File > Save Project As。

2. 在 File name，輸入MySessionCommands。

3. 然後按 Save。

下一章
您學到如何使用作業指令，它可以作為功能表指令的替代方式，也可以用來快速地重新執行一項分析。在下一章，您
會建立報表，來向同事顯示您的分析結果。
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7 產生報表

目標
• 將圖加到 ReportPad

• 將作業視窗輸出結果加到 ReportPad

• 編輯報表

• 儲存報表

• 將 ReportPad 的內容複製到文字處理器 (word 文書處理軟體 )

• 傳送分析結果至Microsoft PowerPoint

概述
Minitab 有多種工具可協助您，建立包含Minitab 所產生結果之報表：

• 將分析結果加到 ReportPad。

• 使用 Copy to Word Processor將 ReportPad 的內容複製到文字處理器 (Word 文書處理軟體)。

• 直接傳送作業視窗輸出結果 (Session window output) 及圖表至Microsoft Word 或 PowerPoint。

為向同事展示運送資料分析的結果，您想要準備一份報表，當中包含您的Minitab 作業中的結果。

使用 ReportPad
當您執行多項分析，並且想要和同事分享這些結果。Minitab的ProjectManager包含了一個資料夾，稱為ReportPad，
在當中您可以建立簡單的報表。

在 ReportPad 中，您可以：

• 在單一份文件中，儲存分析結果

• 重新排列您的分析結果

• 加入評論說明和標題

• 改變字體大小

• 將結果儲存為一個 .rtf 或 .html 檔

• 從一項分析當中印出整個輸出結果

將圖加到 ReportPad
您可以在圖或作業視窗 (Session window)的輸出結果上，按滑鼠右鍵，然後選擇 Append Section to Report，將所
選的圖或分析結果輸出加到 ReportPad。您也可以從其他的應用程式複製貼上文字和圖至 ReportPad。
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將您在第 10頁的資料繪圖所建立的面板式直方圖加到 ReportPad。

1. 選擇 File > Open Project。

2. 引導至下列路徑 C:\Program Files\Minitab\Minitab 17\English\Sample Data\Getting Started。(若您在安裝
Minitab 時，將上述原始路徑更改為您的喜愛路徑，請選擇您自己的路徑。)

3. 選擇 Reports.MPJ。按 Open。

4. 選擇Window > Histogram of Days。

5. 在圖上按滑鼠右鍵並選擇 Append Graph to Report。

6. 選擇Window > Project Manager。

7. 按 ReportPad資料夾。直方圖已加到 ReportPad。

將作業視窗輸出結果加到 ReportPad
在第 22頁的分析資料，您顯示了三個區域運送中心的敘述性統計。將三個運送中心的作業視窗輸出結果加到
ReportPad。

1. 選擇Window > Session。
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2. 在作業視窗(Sessionwindow)中，點選Results forCenter=Central的輸出結果。然後按滑鼠右鍵並選擇Append
Section to Report。作業視窗的各種輸出結果皆以粗體文字的標題作區分。

3. 針對 Results for Center = Eastern 和 Results for Center = Western 重覆上述步驟。

4. 選擇Window > Project Manager，然後按 ReportPad資料夾。點選最大化視窗，以查看報表的更多部分。
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註 同時將作業視窗的多個輸出結果加到 ReportPad，請參照下列：
1. 選擇您要增加的作業視窗輸出結果。

2. 在作業視窗中按滑鼠右鍵。

3. 選擇 Append Selected Lines to Report。

編輯報表
藉由取代預設的標題，並加入圖表輸出結果的簡短評論，來將報表客製化。

1. 選取標題Minitab Project Report。輸入 Report on Shipping Data。按 Enter。

2. 在 Report on Shipping Data的下方，輸入Histogram of delivery time by center。

3. 選取 Histogram of delivery time by center文字。在選取的文字上按滑鼠右鍵，選擇 Font。
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4. 在 Color中，選擇Maroon。

5. 點擊 OK。

您現在有了一份簡單的報表，說明了您的部分結果。Minitab 儲存 ReportPad 內容為專案的一部分。

儲存報表
您可以將 ReportPad 內容，以及作業視窗輸出結果和工作表，儲存為 .rtf 或 .html 檔。

將您的報表儲存為一個 .ref 檔案。

65

Getting Started with Minitab 17 產生報表



1. 在 Project Manager 中的 ReportPad資料夾上，按滑鼠右鍵，並選擇 Save Report As。

2. 引導至您想儲存檔案之資料夾。

3. 在 File name，輸入 ShippingReport1。

4. 在 Save as type，選擇 Rich Text Format (*.RTF)。按 Save。

將報表複製到Word 文書處理軟體
Word 文書處理軟體提供了比 ReportPad 更多元格式和版面配置選項。ReportPad 的以下兩個工具，讓您能將
ReportPad 的內容，直接轉換到您的Word 文書處理軟體，而不需透過複製貼上的程序：

Move to Word Processor
將 ReportPad 的內容轉移到Word 文書處理軟體，並刪除原來在 ReportPad 當中的文字。

Copy to Word Processor
將 ReportPad 的內容轉移到Word 文書處理軟體，原來的文字仍保留在 ReportPad 當中。

1. 在 Project Manager 中的 ReportPad資料夾上，按滑鼠右鍵，並選擇 Copy to Word Processor。

2. 在 File name，輸入 ShippingReport2。

您不需選擇檔案類型，因為只有 Rich Text Format (*.rtf) 這一個選擇。

3. 然後按 Save。
Minitab 自動開啟您預設的Word 文書處理軟體，並載入您剛剛儲存的 RTF 檔。

傳送分析結果至Microsoft PowerPoint
您也可以直接將圖表和作業視窗輸出結果傳送到Microsoft Word 或 Powerpoint 來建立報表或簡報。

新增直方圖和敘述統計結果至Microsoft PowerPoint。

1. 選擇Window > Histogram of Days。
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2. 在圖上按滑鼠右鍵並選擇 Send Graph to Microsoft PowerPoint。

一個新的Microsoft PowerPoint 檔案會自動被開啟，並且該直方圖出現在第一張投影片。

3. 在Minitab，選擇Window > Session。

4. 在作業視窗 (Session window) 中，點選 Results for Center = Central 的輸出結果。按滑鼠右鍵並選擇 Send
Section to Microsoft PowerPoint。

5. 針對 Results for Center = Eastern 和 Results for Center = Western 重覆上述第 4步驟。
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Microsoft·PowerPoint 簡報檔，分別在不同的投影片包含了直方圖和作業視窗每一個輸出結果。

註 同時將作業視窗的多個輸出結果加到Microsoft Word 或 PowerPoint：
1. 選擇您要增加的作業視窗輸出結果。

2. 在作業視窗中按滑鼠右鍵，並選擇 Send Selected Lines to Microsoft Word或 Send Selected Lines to Microsoft PowerPoint。

下一章
在下一章，您會學到如何準備Minitab工作表。您結合來自多個來源的資料，並將之放置在Minitab當中的工作表。
此外，為了準備資料和簡化分析，您可進行資料的編輯，並重新安排欄和列。
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8 準備工作表

目標
• 開啟工作表

• 將 Excel 試算表中的資料，合併到Minitab 工作表

• 將文字檔中的資料，合併到Minitab 工作表

• 檢視工作表摘要

• 取代遺漏值

• 堆疊資料欄

• 資料編碼

• 新增欄名

• 插入新的資料欄位並命名

• 指派一個公式至資料欄

概述
很多時候，您使用的是已經建立好的工作表。然而有些時候，在開始分析之前，您必須將其他來源的資料整合進來並
放至Minitab 工作表中。

您可以使用以下方式，將資料放到Minitab 工作表當中：

• 直接輸入資料至工作表。

• 從其他的應用程式複製貼上資料。

• 從其它檔案類型匯入資料，包含 Excel 或文字檔。

在資料進到Minitab 後，您可能會需要編輯儲存格，並重新安排欄和列，以準備進行資料分析。常見的處理方式包括
堆疊 (stacking)、子集 (subsetting)、訂定欄位名稱和編輯資料等。

本章介紹如何將不同來源的資料放到Minitab 中。您也會學習要如何準備 ShippingData.MTW的這些資料，以進行
分析。

從不同來源獲取資料
一開始在Getting StartedwithMinitab 17的分析中，ShippingData.MTW該份包含了三個運送中心資料的工作表就
已經建立好了。然而，原本這三個運送中心以三種不同的方式儲存運送資料：

• 東部運送中心儲存資料於Minitab 工作表 (worksheet)。

• 中部運送中心的資料儲存在Microsoft Excel 檔案。

• 西部運送中心的資料儲存在一個文字 (text) 檔。
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要分析所有的運送資料，您必須將所有三個運送中心的資料，合併到一個Minitab 工作表中。

開啟工作表
從東部運送中心的資料開始。

1. 若為延續前一章，選擇 File > New，然後選擇Minitab Project並按 OK。若否，則直接開啟Minitab。

2. 選擇 File > OpenWorksheet。

3. 按下靠近對話框底部位置的 Look in Minitab Sample Data folder按鈕 。

4. 在 Sample Data 資料夾中，雙擊Getting Started，然後選擇 Eastern.MTW。按 Open。

註 Minitab 可以開啟多種檔案格式。按 OpenWorksheet對話框中的 Files of type，可以看到這些檔案格式。

合併來自 Excel 的資料
中部運送中心的資料儲存在Excel試算表中。要合併中部和東部的運送資料，將Excel試算表的資料併入目前的Minitab
工作表中。

1. 選擇 File > OpenWorksheet。

2. 在 Files of type，選擇 Excel (*.xls; *.xlsx)。

3. 選擇 Central.xlsx。

4. 點選對話框右下角的Merge。

5. 按 Open。
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工作表包含原始資料和合併的 Excel 資料

C1–C4 欄位是原始資料。C5–C8 欄位是合併的資料。

提示 Minitab 也提供Merge Worksheets的功能表指令，包含額外的選項來合併兩個或更多個開啟的工作表。欲取得更多資訊，請參見
Minitab Help 索引的Merge Worksheets。

合併來自文字檔的資料
西部運送中心的資料儲存在一個簡單的文字檔 (text) 中。要合併西部、東部與中部運送中心的資料，就將在文字檔內
的資料合併到目前的Minitab 工作表單中。

1. 選擇 File > OpenWorksheet。

2. 在 Files of type，選擇 Text (*.txt)。

3. 選擇Western.txt。

4. 點選對話框右下角的Merge。

5. 按 Open。

工作表包含原始資料和合併的文字檔 (text) 資料

C1–C8 欄位是原始資料。C9–C12 欄位是合併的資料。

提示

在Minitab中開啟一個文字檔前，您可以在OpenWorksheet (開啟工作表)的對話框中，選擇 Preview來預先檢視這些資料在工作表中之
排列狀況。

並非所有不同格式的文字檔，都可以很容易被匯入Minitab 工作表中。Minitab 提供了許多工具來轉換這些不同的格式。如欲獲得更多資
訊，請參見Minitab Help 索引中的 Text files。
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準備工作表進行分析
現在已有了工作表中的資料，不過，您必須針對工作表進行以下的修改：

• 取代遺漏值

• 堆疊資料

• 資料編碼

• 新增欄名

• 新增欄位

• 為計算所得之值 (calculated values) 建立欄位

提示 欲取得Minitab 所提供之資料處理方法的清單，請參見Minitab Help 索引中的 Data menu。

檢視工作表的摘要
使用Project Manager 工具列上的 Show Info按鈕 ，可檢視工作表各欄的摘要。這個按鈕會開啟Worksheets資
料夾的 Columns子資料夾。當要查看資料欄是否有長度不等遺漏值的情形時，這個摘要特別有用。

1. 在 Project Manager 工具列，按 Show Info按鈕 或按 Ctrl+Alt+I。
工作表的欄位摘要

ProjectManager顯示Columns子資料夾中，包含目前工作表的資料。在每個運送中心內部，所有資料欄的
資料筆數均應相同。西部運送中心的資料 (C9–C12) 出現不同。C10欄位的資料有 104筆。C9、C11和 C12
則有 105 筆。

2. 再按一次 Show Info按鈕 回到 Project Manager 顯示所有資料夾和子資料夾的檢視。

檢視工作表
檢視資料欄C10看看遺漏了什麼值。注意資料欄的最後一列是空白的。當您將資料自文字檔或 Excel 檔複製到工作表
時，Minitab會將空白的數字或資料/時間儲存格，解釋為遺漏值(missing values)。遺漏值預設以星號(*)作表示。不
過，若文字檔中資料欄的最後一列包含一個空白的儲存格，在您將資料貼到工作表時，Minitab 將其維持為空白，如
您所看到的資料欄C10。
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取代遺漏值
您必須在最後一列的空白儲存格中輸入遺漏值符號 (*)，Minitab才能執行正確的分析。

1. 按工作表 (worksheet)，使之成為活動狀態 (active) 並選擇 Editor > Go To。

2. 在 Enter column number or name處，輸入C10。

3. 在 Enter row number處，輸入 105。

4. 按 OK。

5. 在資料欄 C10 的第 105列處，輸入星號 (*) 。按 Enter。

堆疊資料欄位
注意每個運送中心類似的變數。您需要將這些變數重新安排到堆疊的資料欄中，以進行資料分析。您可以利用剪貼移
動工作表中的資料，或使用 Data功能表中的項目，來重新安排資料區塊。

1. 選擇 Data > Stack > Blocks of Columns。

2. 在變數清單中，選取Order、Arrival、Status 和 Distance。按 Select將變數移至 Stack two or more blocks of
columns on top of each other的第一列。

3. 點取下一列。

4. 針對中部和西部運送中心的資料欄，重覆步驟 2。

5. 在 Store stacked data in之下，選擇 New worksheet。在 Name處，輸入MyShippingData。
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6. 勾選 Use variable names in subscript column。

7. 按 OK。

運送中心的變數都在相同的資料欄位中。Order、Order_1和Order_2是區分來自各個運送中心資料的識別標籤。

資料編碼
標明運送中心的這個 Subscripts 資料欄之標籤並未明顯地指出資料來自哪個運送中心 (因為其使用Order、Order_1
和 Order_2之標籤)。因此需用更具意義的名稱，來編輯標籤。

1. 選擇 Data > Code > Text to Text。

2. 在 Code data from columns，輸入 Subscripts。

3. 在 Store coded data in columns，輸入 Subscripts。

4. 在 Original values (eg, red "light blue")底下的第一列，輸入Order。在 New底下的第一列，輸入 Eastern。

5. 在Original values (eg, red "light blue")底下的第二列，輸入Order_1。在New底下的第二列，輸入Central。
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6. 在Original values (eg, red "lightblue")底下的第三列，輸入Order_2。在New底下的第三列，輸入Western。

7. 按 OK。

在運送中心資料標籤欄的標籤現在變成了 Eastern、Central 和Western。

新增欄名
為堆疊的資料新增欄名 (column names)。

1. 按一下工作表左上角的資料輸入箭號，使它指為向右。

2. 按 C1 欄的名稱儲存格。輸入Center 以取代 Subscripts 標籤，然後按 Enter。

3. 重覆進行以輸入其他的欄位名稱：
a. 在 C2 欄，輸入Order。
b. 在 C3 欄，輸入Arrival。
c. 在 C4 欄，輸入 Status。
d. 在 C5 欄，輸入Distance。

計算差異值
在儲存您的新工作表並執行分析之前，您需要計算訂單和運送日期之間經過的天數。您可以使用Minitab的Calculator
(計算器) 來指派一個公式至一個資料欄中並計算出它的值。如果您更改或增加資料，這個計算值也會自動更新。

插入資料欄
在Arrival 和 Status 之間，插入一個資料欄。

1. 按 C4 欄中的任一儲存格，使它變成可選擇的。

2. 按滑鼠右鍵並選擇 Insert Columns。

3. 按 C4 欄的名稱儲存格。輸入Days 並按 Enter。

75

Getting Started with Minitab 17 準備工作表



指派一個公式至資料欄
使用Minitab 的 Calculator (計算器) 來執行基本的算術或數學函數。Minitab 將這些結果儲存在資料欄或常數中。您
可以指派一個公式至資料欄，如此當資料有變更時，計算值亦將會自動更新。

計算運送時間並將這些值儲存在資料欄Days 中。

1. 選擇 Calc > Calculator。

2. 在 Store result in variable，輸入Days。

3. 在 Expression處，輸入Arrival - Order。

4. 勾選 Assign as a formula。

5. 按 OK。

註 您亦可藉由選擇某資料欄並選擇 Editor > Formulas > Assign Formula To Column之方式，來指派一個公式至資料行中。

提示 欲取得更多關於公式指派至資料欄中之資訊，請參見Minitab Help 索引中的 Formulas。欲取得更多有關Minitab 的 Calculator 及
其提供之功能和函數的資訊，請參見Minitab Help 索引中的 Calculator。

檢視工作表
Days資料欄包含了代表運送時間的新計算值。這些值以天數為單位。當您指派一個公式至資料欄中，在工作表的資料
欄位名稱的右上角將會出現一個指示標誌。這個指示標誌將告訴您，這個公式是否有被合適的定義，與是否這些資料
須被重新計算以更新其值。一個綠色的勾選標示 顯示資料為最新的值。

提示 將您的滑鼠游標放在狀態指示標誌上，可以清楚看到指派至該資料欄之公式。雙擊狀態指示標誌就可以修改編輯該公式。
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更新工作表
假設您認為在中部運送中心的貨品到達日期是不正確的。若您直接在工作表中修改這個日期資料，Minitab 將會自動
更新Days 欄位。

更新第 127 列的到達日期。

1. 在 Arrival 欄位，利用滑鼠雙擊第 127 列的儲存格來進入編輯模式。將 3/7/2013 更改為 3/8/2013。

2. 按 Enter。

原始工作表和更新後工作表
Minitab 自動更新Days 資料欄的值，由 2.98125 更新為 3.98125。

註 如果您希望手動更新公式，請選擇 Editor > Formulas > Calculate All Formulas Automatically來取消自動選項。當狀態指示標誌顯
示黃色，表示工作表中的值已改變而導致公式已經過時。您可以選擇 Editor > Formulas > Calculate All Formulas Now來更新這個專案
的所有公式。

儲存工作表
儲存您在Minitab 工作表中的所有工作。

1. 選擇 File > Save Current Worksheet As。

2. 引導至您想儲存檔案之資料夾。

3. 在 File name處，輸入MyShippingData。

4. 在 Save as type，選擇Minitab。

5. 然後按 Save。

下一章
多個檔案來源的運送中心資料已經在Minitab 當中，並準備好可進行分析了。在下一章，您將調整Minitab 的預設
值，使得未來的分析更簡單。

77

Getting Started with Minitab 17 準備工作表



9 客製化Minitab

目標
• 變更圖表的預設選項

• 自訂工具列 (custom toolbar)

• 新增指令到自訂工具列

• 為功能表指令設定快捷鍵 (shortcut keys)

• 回復Minitab 的預設選項

概述
Minitab 有數個變更預設選項或建立自訂工具列和快捷鍵之工具。

使用 Tools > Options，來更改許多如下的Minitab 功能預設選項：

• 程式設定 (如：記憶體使用 (memory usage)、初始目錄 (initial directory)、視窗外觀、對話框)

• 工作表和作業視窗

• 統計指令

• 圖表

使用 Tools > Customize可以：

• 建立功能表項目的快捷鍵 (shortcut keys)。

• 設定Minitab 如何顯示工具列的選項。

• 建立功能表項目或工具列按鈕的客製圖示 (custom icons)。

現在您已完成了第一份訂單運送分析，並產出了一份報表。您決定使用 Tools > Options和 Tools > Customize來
自訂調整Minitab 的環境，好讓往後的分析能夠更快更容易。

設定選項
您可以在Minitab 作業當中，改變很多選項，諸如改變圖表顯示設定，或啟用作業指令提示等。不過，當您關閉
Minitab 時，這些選項會回復到預設值。

如果您想要為所有的Minitab 作業，設定自己的預設值，您可以使用 Tools > Options。您改變的設定會維持有效，
直到您再次改變為止。

註 您隨時可以回復Minitab 的預設值。更多資訊，請參閱第 83頁的回復Minitab 的預設選項。
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新增自動註解
因為您在未來會用類似的資料，建立相同的圖表，您需要一個區別每次分析之結果的方法。您決定新增自動附註到您
的圖表，內容包含了工作表名稱和修訂日期。

1. 若您是接續前一章，請選擇 File > New，然後選擇Minitab Project並按 OK。若否，則直接開啟Minitab。

2. 選擇 File > OpenWorksheet。

3. 按下靠近對話框底部位置的 Look in Minitab Sample Data folder按鈕 。

4. 在 Sample Data 資料夾中，雙擊Getting Started，然後選擇 ShippingData.MTW。

5. 按 Open。

6. 選擇 Tools > Options。展開 Graphics，展開 Annotation並點選My Footnote。

7. 在 Information to include inmy footnote之下，勾選Worksheetname和Date thegraphwas lastmodified。

8. 在 Custom text，輸入 Shipping center efficiency。

9. 按 OK。

有了這些設定，當您每次建立圖表時，Minitab 就會新增自動註解。

建立直方圖來檢視註解
建立直方圖來檢視自動註解的例子。

1. 選擇 Graph > Histogram。

2. 選擇With Fit，然後按 OK。

3. 在 Graph variables，輸入Days。

4. 按Multiple Graphs，然後按 By Variables頁籤。

5. 在 By variables with groups in separate panels，輸入Center。

6. 在每個對話框中按 OK。
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自訂工具列
使用 Tools > Customize為您經常使用的指令，建立新功能表和工具列。

建立工具列
在某些分析中，您會重覆使用某些的功能表項目。將這些項目合併在一個自訂工具列上，可以簡化未來的分析。

建立自訂工具列，當中包含您在運送資料分析中會使用到的指令。

1. 選擇 Tools > Customize。

2. 點擊 Toolbars頁籤。

3. 按 New。

4. 在 Toolbar Name，輸入 Shipping Data。

5. 按 OK。
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Minitab 建立了新空白工具列，這個新工具列的名稱也顯示在工作列清單中。

新增指令至工具列
在運送資料分析中，您用到了Graph >Histogram和Assistant >Graphical Analysis > Scatterplot (Groups)。新
增這些指令至新空白工具列。

1. 按住空白工具列，並拖放至一個現有的Minitab 工具列旁。

2. 點擊 Commands頁籤。

3. 在 Categories之下，選擇 Graph。

4. 在 Commands之下，選擇 Histogram。

5. 按住 Histogram並拖放至新的工具列。

6. 在 Categories之下，選擇 Assistant。

7. 在 Commands之下，選擇 Scatterplot (Groups)。

8. 按住 Scatterplot (Groups)並拖放至新的工具列。

直方圖 散佈圖
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9. 按 Close。

提示 您也可以建立自訂功能表。要取得更多有關 Tools > Customize的資訊，請參見Minitab Help 索引中的 Customize。

設定快捷鍵
Minitab 中已經包含了多個經常使用之功能的快捷鍵。您也可以將經常使用的功能指令設定快捷鍵。要設定快捷鍵，
可使用 Tools > Customize > Keyboard。

因為您經常開啟直方圖來進行運送資料分析，您想為這個指令設定快捷鍵。

1. 選擇 Tools > Customize。

2. 點擊 Keyboard頁籤。

3. 在 Category，選擇 Graph。

4. 在 Commands之下，選擇 Histogram。

5. 點擊 Press New Shortcut Key。
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6. 按 Ctrl+Shift+H。

在PressNewShortcutKey下方，Assigned to文字訊息中顯示了目前選定之按鍵組合的狀態。在這個例子中，
文字訊息為 [Unassigned]。此處顯示已設定為某些指令之快捷鍵的按鍵或按鍵組合。您的選擇若與任何現有的指
令快捷鍵組合相衝突，必須先行移除，才能設定為新指令的快捷鍵。

7. 按 Assign。新的快捷鍵會出現在 Current Keys的下方。

8. 按 Close。

您現在可以按 Ctrl+Shift+H直接進入繪製 Histogram直方圖之對話框。

提示 若欲獲知Minitab 的預設快捷鍵清單，選擇 Help > Keyboard Map或參見Minitab Help 索引中的 Shortcut keys。

回復Minitab 的預設選項
任何您變更的選項，以及您對任何日期／時間或資料順序的設定都會儲存在個人資料檔 (profile) 中。您可以使用
Tools >Manage Profiles來啟用和取消這裡的個人資料檔。您也可以匯出並與其他使用者，分享這個個人資料檔。

當您透過Getting Started with Minitab 17 作業所調整的全部選項，已儲存在您目前啟用中的個人資料檔 (active
profile)。取消目前的個人資料檔來回復到Minitab的預設選項，並變更個人資料檔的名稱，以作為未來運送中心分析
之用。

1. 選擇 Tools >Manage Profiles。

2. 將MyProfile 從 Active profiles移到 Available profiles。

3. 在 Available profiles中，雙擊MyProfile，然後輸入 ShippingCenterAnalysis。

4. 然後按 OK。

現在已經回復預設選項了。Minitab建立了新的啟用中個人資料檔(activeprofile)，來儲存您在之後所做的所有變更。

要啟用您在Getting Started with Minitab 17 作業中調整過的設定，將目前的啟用中個人資料檔移到 Available
profiles，並將 ShippingCenterAnalysis 移到 Active profiles，然後按 OK。

註 您也可以雙擊安裝在您硬碟中，位於Minitab 17 主資料夾中的 English 資料夾內的 Restore Minitab Defaults English 捷徑，來重設
Minitab 的預設值。在執行這個程式前，把您想要保留的個人資料檔 (profiles) 匯出。
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儲存專案
儲存您在Minitab project 中的所有工作。

1. 選擇 File > Save Project As。

2. 引導至您想儲存檔案之資料夾。

3. 在 File name，輸入MyCustomize。

4. 按 Save。

下一章
您的分析已完成。下一章將建議您如何得到您的Minitab 問題的答案。
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10 取得協助

目標
• 使用Minitab Help

• 使用 StatGuide (統計指南)

• 使用 Session Command Help (作業指令協助)

概述
Minitab 中包括全面的資源來幫助您了解如何分析、解釋，並呈現您的資料數據。

本章介紹了以下資訊：

• Minitab Help

• StatGuide (統計指南)

• Session Command Help (作業指令協助)

Minitab Help
Minitab Help 包含下列資訊：

• 介紹Minitab 使用者介面

• 統計和圖形指令的使用指導

• 對話框的說明

• 範例和導覽

• 資料輸入、處理和計算的指導

• 方法和公式

• 詞彙表

如果您需要協助以完成Minitab 的對話框，請點擊對話框中的 Help或按 F1。
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您可以在此處的
Minitab 功能表
找到這個指令

指令說明與解釋

每個對話框項目
的解釋

子對話框資訊連結

此頁面同時提供下列資訊的連結：

overview
主題領域的概述，包括諸如為什麼一種特定的方法是有用的，與如何選擇使用何種方法。

how to
如何完成對話框的指示。

example
一個適當情況的實際範例，包括Minitab 工作表。範例提供了每一步驟的協助，包含輸出結果和解釋。

data
資料需求，說明如何在工作表中安排您的資料，以及某項指令所能分析的資料類型。

see also
相關主題和指令，包括方法和公式。

StatGuide (統計指南)
Minitab的StatGuide (統計指南)使用真實案例來說明，如何以能理解的實務方式解讀統計圖表。當您進行分析之後，

請選擇作業視窗的輸出結果或圖形。接著您可以從滑鼠右鍵的選單、點擊工具列上的 StatGuide 按鈕，或按下
Shift+F1鍵，來使用 StatGuide。您也可以透過點選 Help > StatGuide，開啟 StatGuide 的主頁。

每一個 StatGuide 主題包括下列資訊：

• 第一個部分在主要標題下方，包含解譯輸出或圖表的一般引導。

• 範例輸出部分包含了分析輸出結果或圖表。

• 解譯部分包含主題中輸出結果或圖表的特定解譯。
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瀏覽所有 StatGuide 主題
以尋找某一指令。

顯示全部 StatGuide
主題，以尋找
某一指令。

讀取範例輸出的資料
描述。

檢視分析更多相關
資訊。

列出每個指令的可用主題及在
StatGuide 中顯示您的位置。

Session Command Help (作業指令協助)
Session Command Help (作業指令協助)是關於Minitab 使用的程式語言的綜合資訊來源。

註 更多資訊，請參閱第 55頁的使用作業指令。

要取用 Session Command Help (作業指令協助)，請選擇 Help > Help，然後點選 References下的 Session
Commands。

檢視這些主題以獲得如
何使用作業指令及巨集
相關的指令。

檢視這些主題以找出
指令和巨集的清單。

您還可以從作業視窗 (Session window) 取得一個特定指令的相關資訊。在MTB >指令提示中，輸入HELP 然後接著
指令名稱。按 Enter。

註 作業指令可以用來建立巨集 (macros) 和執行檔 (exec files)。更多資訊，請選擇 Help > Help，然後點選 References下的Macros。
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準備 69
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配適模型 47
輸入因子名稱 44
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